Joomla, CMS nổi tiếng thứ 2 trên thế giới đã vá một lỗ hổng nghiêm trọng trong thành phần lõi của mình. Các quản trị viên website được khuyến cáo nên cài đặt ngay bản Joomla 3.7.1 mới nhất để vá lỗ hổng SQL Injection nghiêm trọng (CVE-2017-8917) đang có trên bản 3.7.0.

"Việc lọc yêu cầu dữ liệu không đầy đủ đã dẫn đến lỗ hổng SQL Injection" - Trích dẫn trong ghi chú phát hành của Joomla 3.7.1.

Lỗ hổng SQL Injection trong Joomla 3.7.0 được Marc-Alexandre Montpas, một chuyên gia an ninh tại Sucuri phát hiện và báo cáo với công ty vào tuần trước.

Tải ngay Joomla bản mới nhất để vá lỗ hổng SQL Injection nghiêm trọng

Nhóm An ninh bảo mật của Joomla (JSST) chưa cung cấp bất cứ chi tiết kỹ thuật nào về lỗ hổng SQL Injection, điều này chứng tỏ tính nghiêm trọng của lỗ hổng bảo mật vừa được phát hiện, nó có thể khiến hàng triệu trang web có nguy cơ bị tấn công và sau cùng là ảnh hưởng đến những người dùng ghé thăm những trang web đó.

SQL Injection rất dễ bị lợi dụng, có thể cho phép hacker thực hiện từ xa việc ăn cắp thông tin nhạy cảm từ cơ sở dữ liệu và truy cập trái phép vào trang web. Do hacker không mất nhiều thời gian để tìm ra cách khai thác lỗ hổng này, nên nếu đang sử dụng Joomla cho các trang web của mình, bạn nên tải và thông báo cho người khác về bản phát hành vá lỗi quan trọng này của Joomla.

 

Link tải bản Joomla mới nhất: https://downloads.joomla.org/ cho anh em cần!

Bài viết cùng chuyên mục